Save your inbox from endless messages!

View previous topic View next topic Go down

Save your inbox from endless messages!

Post  Exzeta on Sat Jan 09, 2010 9:35 pm

You see. For some reason Forumotion sends you an automatic message to your mail account (the one you registered with). To stop this do the following:

1)Go to your profile (check near the header where it says profile)

2)Then into preferences

3) where it says "Allways notify me of replies" check "no"

ALSO when you are making a topic look for a box that says "notify me of replies" or something like that, Uncheck it

Posts : 34
Join date : 2010-01-08
Location : Guatemala

View user profile

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

Permissions in this forum:
You cannot reply to topics in this forum